怎么做选股器,最简单的短线选股方法

Q1:如何编写选股公式

N:=10;
MA1:=MA(C,N);
T1:MA1-REF(MA1,1);
XG:=COUNT(MA1>REF(MA1,1),4)=4 AND T1>REF(T1,1);
公式里n是10代表10日均线这个你可以自己改
公式如果有错误提示,追问追答有重复公式

Q2:如何设置选股器

REF(C,1)<REF(C,2)*0.96 AND O<REF(O,1) AND C>REF(C,1);

Q3:在选股器当中怎样才能选到强势股

我这么多年经验,选股器不好用,不如我给你说些方法吧,
一、选股规则
1、在价值投资的前提下,选择30日均线昂头向上的股票。
2、选择沿45度角向上运行的股票,而成交量逐步递减的股票。因为沿45度角向上的股票走势最稳,升势最长,所以我把这样的股票称之为“慢牛股”。
3、选两类股:
一是在弱市中发现“慢牛股”;
二是牛市时,买涨停股,跟着庄家赚涨停,做短线。如对涨停股感到吃不准,等待机会寻找预计能有50%至100%以上涨幅股票,一年中只要抓住2、3只就行。
中短线结合:中线持股时间为2—5个月,短线持股时间为7—15天,中短线资金比例6:4。
建议花费2-3个月去游侠股市模拟炒股,多练习,坚持下去就会见成效。学开车肯定要去驾校,但炒股很少有人去培训,去做模拟练习。这是新手亏损的主要原因。
二、选股方法
1、MACD选股方法和步骤
①、先点换手率,把大盘股(流通盘5亿以内)换手率大于5、小盘股(流通盘1亿以内)换手率大于8的股票,加入自选股;
②、日K线,MACD为负值的股票,删除;
③、周K线,MACD为负值的股票,删除;
④、60分钟K线,MACD为负值的股票,删除;
⑤、30分钟K线,MACD为负值的股票,删除;
⑥、把最近一周涨幅过大的品种,删除;
⑦、把最近一周换手率过低的品种,删除;
⑧、剩下的股票,从分时到日线MACD是多头排列,处于上攻形态,就是你需要的品种;
⑨、最后介入5分钟MACD、15MACD、30MACD、60MACD白线上穿黄线品种。
2、业绩选股法
业绩选股分为纯业绩、跟机构二种方法。
⑴、纯业绩:
寻找业绩将大幅上升的个股,依据就是:只要业绩大幅增长,股价就必然会大幅上升。
⑵、跟机构法:
从公开信息中寻找机构增仓的股票。依据是:机构调研能力强;机构看中业绩成长;机构资金量大,机构进入就意味着有大资金进场,就有可能大幅拉升。
跟机构法优点是:有业绩支撑,个股风险比较小,买进后比较放心;价值投资最理想方法,广为市场人士所接受。

Q4:怎样把通达信选股指标制作成选股器

编写选股指标

Q5:通达信软件:股票公式"排名前","排名后","排名...

ABI只适用于于指数,不能用作条件选股。如果这个能用做条件选股,那也可能是表示在大盘满足什么情况下,继续你下一步的条件选股。
下面是ABI的算法
aa:ABS(RISECOUNT-FALLCOUNT)/(RISECOUNT+FALLCOUNT)*100;
ABIaa:EMA(aa,m);

解释
ABS=(上涨家数-下跌家数)/(上涨家数+下跌家数)*100;
ABI=m日ABS的移动平均;

Q6:炒股软件排名?

大智慧
指南针
同花顺
操盘手
通达信
钱龙